使用postcss-pxtorem报Replace Autoprefixer browsers option to Browserslist config.

分类:前端来源:站内 最近更新:2020-09-28 17:20:58浏览:99留言:0

在使用vue-cli脚手架,装载postcss-pxtore后提示如下错误:

    Replace Autoprefixer browsers option to Browserslist config. Use browserslist key in package.json or .browserslistrc file.Using browsers option can cause errors. Browserslist config can be used for Babel, Autoprefixer, postcss-normalize and other tools.If you really need to use option, rename it to overrideBrowserslist.

错误截图如下:

1601284721086138923.jpg

处理办法:

    这边提示浏览器兼容配置有问题,然后调整package.json或者.browserslistrc里的浏览器规则

我的是手机端出了问题了,规则如下:

autoprefixer: {
overrideBrowserslist: [
"> 1%",
"Android 4.1",
"iOS 7.1",
"Chrome > 31",
"last 5 versions"
]
},


0

发表评论

评论列表(0)

  • 暂时没有留言
热门