用n管理node版本

分类:前端来源:站内 最近更新:2020-10-26 14:50:12浏览:46留言:0

    在解决primordials is not defined 问题的时候,发现是node版本不兼容的问题,所以干脆用n来控制node版本.

n 介绍

    n 是Node的一个模块,所以安装非常方便,而且作者是Express框架的作者写的。

    地址:https://www.npmjs.com/package/n

安装

$ npm install -g n

下载node版本

$ n 版本号

下载最新版本

$ n latest

删除某个版本

$ n rm 4.4.4

切换node版本

$ n  
  6.9.4
ο 7.4.0
  4.4.4


0

发表评论

评论列表(0)

  • 暂时没有留言
热门